Grasshopper

algorithmic modeling for Rhino

Since the SR14, I noticed that when opening GH, the display of the Rhino interface goes bonkers.

First , the Rhino window goes from maximized to floating for no reason, and button icons have a fuzzy look except when the pointer goes over them.

Also, the command prompt is incomplete, with tiny text, tool names are truncated, etc...

In GH, the group names are also truncated.

Any idea what's going on ?

Views: 180

Reply to This

Replies to This Discussion

I'm afraid you'll have to take this to discourse. I haven't had Rhino5 installed for months and Grasshopper for Rhino5 code hasn't been touched in years.

Oh did you do any of the manifest stuff for Rhino5 which was supposed to make it scale up on retina screens? 

The what ? 

I guess not then :)

There were some tricks to fool Windows into thinking Rhino was only half the size it really was so it would blow up the display by a factor of two. It was used by some people to make Rhino5 and GH look almost usable on Retina density screens. Those hacks may have interfered with the display scaling stuff that went into R5SR14.

But I know almost nothing about the release or what exactly they did.

Hi David,

Life was almost bearable in Rhino with high density screens before McNeel tried to do something to "improve" it in SR14.

Now, it's complete hell as soon as GH is launched, which is almost all the time for me.

They'd better get the darn V6 out once and for all...


I had this problem with my screen retina.

You can try to follow the instructions of this link:

https://wiki.mcneel.com/rhino/5/video/highres/toolbars_and_text_too...

(click on "Rhino V5 SR13 and earlier")

It worked for me

Hi Pierre,

This problem came along with SR14, and strangely, only when I run Grasshopper.

Check out this video

I tried to enable "Set DPI awareness", and it's like pissing in a violin (French expression).

Cheers,

I just realized that it happened all the time.

Just opening a file will first un-maximize the Rhino window and then ruin the display.

So much for the "DPI awareness" improvement.



It does not like on mine

It may be an incompatibility with SR14, you may have to reinstall an earlier version ?

RSS

Translate

Search Grasshopper

Photos

  • Add Photos
  • View All

© 2017   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service