Grasshopper

algorithmic modeling for Rhino

Download

Latest Grasshopper for Rhino 5.0 (Windows only)

Grasshopper requires the latest Rhino service release.

Download...

 

Old Grasshopper for Rhino 4.0 (Windows only)

It is possible to download the last release that still worked on Rhino 4. We keep the installer available for download but obviously this release is no longer under active development. This release requires at least Rhino 4 SR8. 

Download...

 

Grasshopper does NOT run on Rhino for Mac OS X.

Translate

Search Grasshopper

Photos

  • Add Photos
  • View All

Videos

  • Add Videos
  • View All

© 2014   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service