Grasshopper

algorithmic modeling for Rhino

Hi everyone,
I have an issue with the pachyderm acoustic plugin, I loaded it on Rhino 6, but when I open the Material section there is no way to enter the absorption coefficient data, because the box near the frequency disappeared. I supposed there was a problem with the installation, so I tried to reinstall everything but it didn't work. Does anyone know how can I solve it?

Views: 34

Replies to This Discussion

Hi Valentina,

Can you send me a screenshot? The simplest explanation might be that the window to the control is too narrow (mouse over the edge and drag it out a bit more) but I'm not sure if that is what is going on. Sometimes .Net causes an issue and then I don't know how to help you. The issue would be with your machine.

Let me know.

Arthur

Thanks for the reply! I don't have a screenshot because the problem is with the pc I have at work, but it was something like that (I modified a screenshot from my home pc). I already tried to stretch the window, but no results... 

Attachments:

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2021   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service