Grasshopper

algorithmic modeling for Rhino

Can anybody help figure out why I'm getting the glitch in the picture? I watched the Digital Toolbox tutorial for making a space frame and then went about trying to recreate the definition for myself. I find that I learn best that way. As you can see, there is a small glitch with my piping extending beyond the edges.

Views: 566

Attachments:

Replies to This Discussion

Hey.... I tried to fix your glitch....However from some reason I can't open up your file....

make sure you save it as a ghx. file not xml. extension... If not send me ur file directly.
Can you not open it or download it?
if you just save/click a ghx file posted on the forum, it will be displayed as xml.
when saving ghx files that are posted on the forum, you must right click on the ghx file and choose "save as". then change the file type from "xml" to "All Files".
Lastly, change the extension from .xml to .ghx and save to your computer.
J_Ramos, Thanks for trying to help. I just double-checked and it is saved as a ghx. I only have two choices in the Save dialog: ghx (Grasshopper XML) and gh (Grasshopper binary). I've had this problem before with some else not being able to open my file. I'm using version 0.8.0001.
What surface are you supplying to GH? I've tried many different types of surfaces from planes to double curvature and I cannot replicate it in v0.8.0003. Maybe it got fixed.

RSS

About

Translate

Search

Videos

  • Add Videos
  • View All

© 2024   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service