algorithmic modeling for Rhino

Hi im having issues with the hot keys deleting, coppying, and pasting, components from the grasshopper canvas. the worked before and they still work in Rhino and when i hit ctrl C it does it in Rhino and not grasshopper. also Rhino Crashes when ever i open up the preference menu. can any one help me thanks


Views: 5190

Replies to This Discussion

exactly, i also can't "save as", "ctrl+z also does not work at all.

Is it just the shortcuts not working or do the shortcut keys go to Rhino?

If it's the shortcuts not working, can you see if the shortcut key text is visible next to the menu items?


David Rutten

Poprad, Slovakia

The same for me, please people if you have any solution share, my hotkeys don’t work I can’t delete, copy-paste, instead it starts writing in Rhino.

Hi Vangel,

can you have a look at the Preferences Interface section to see if the shortcuts are missing from the associated menu items?


David Rutten

Poprad, Slovakia

Rhino and Grasshopper both crash each time I try to open Grasshopper settings, I’m running it on Vista x64 and it’s really unstable. I didn’t have any problems on Windows 7. Thanks for the quick response.

Are you running it on Rhino5 64 bit, or on a 32-bit Rhino?


David Rutten

Poprad, Slovakia

Quick question. What language keyboard is windows using right at this moment when your short-cuts aren't working

I am having the same problems, and the shortcuts are on the list in grasshopper settings. any solution yet?

Came here to check if this is a common thing, seems it is or was, and still unresolved?

The only work-around I had found in Rhino5 was to save / exit grasshopper then run the "GrasshopperUnloadPlugin" command in rhino, then re-launch grasshopper, this solved it every time, it used to happen roughly once evry couple days on average.

Now in R6, it still happens and much more frequently like once every couple hours (all keyboard shortcuts go to rhino) and sadly there is no longer a GrasshopperUnloadPlugin command as GH is integrated

Im having to shutdown / relaunch Rhino entirely, several times a day, and with files larger than 1GB this is very inconvenient, anyone solution? 


Same issue here and apparently no one came with a solution for this problem. :/

Still an issue






  • Add Photos
  • View All

© 2022   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service