Grasshopper

algorithmic modeling for Rhino

Hi,

 

I do not know if I am missing something here. I let Rhino install it's newest 5.0 WIP today (beta 1-Mar-2011) and have installed GH 0.8.0006.

 

This was a bad move - the components I have had so far are not appearing in GH anymore (I had them in the folder C:\Program Files\Rhinoceros 5.0 WIP\Plug-ins\Grasshopper\Components).

 

On the other hand, when I copy them into the folder C:\Documents and Settings\user\Application Data\Grasshopper\Libraries, they overwrite the components that come with GH 0.8.0006.

 

What's wrong? Do I have to manually filter out the interfering components and copy into the components folder, or is there a new components destination and I do not see it it?

 

All of the Rhino and GH updates in the last few months went seamless...

 

Thanks for any hint,

Hrvoje.

Views: 46

Reply to This

Replies to This Discussion

Finally found in the Rhino 4.0 components folder, copied to the libraries folder and working (except of Kangaroo which is, as far as I understand, to be solved by Daniel).

 

Thanks for the hint, Jon!

 

Why are the components being installed into the Rhino 4.0 components folder if GH offers the folder for components C:\Documents and Settings\user\Application Data\Grasshopper\Libraries? It is a bit confusing to have the regular and added components spread out across the disc.

 

 

Because C:\Program Files\Rhinoceros 5.0 WIP\Plug-ins\Grasshopper\Components\ is not always accessible from any user account. If you're running an installer you're most likely running as administrator, but if you're not, these gha files will end up in My Documents.

 

The <Application Data> folder is always accessible from any account and always the same.

 

--

David Rutten

david@mcneel.com

Poprad, Slovakia

Thanks for the explanation! Makes things a little bit clearer.

RSS

Translate

Search Grasshopper

© 2014   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service