Grasshopper

algorithmic modeling for Rhino

Hi,

How do I load Grasshopper in the Rhino 5 WIPrelease? It worked at home in the 32-bit version (typed Grasshopper on the commandline) but where I work I have a 64 bit version of Windows 7 and I have no idea how to load it. I checked in the usual places for a file like grasshopper.rhp but no luck. It works in the Rhino 4.0 version obviously.

Thanks in advance

Views: 19088

Reply to This

Replies to This Discussion

hi,

 

I have rhino 5 wip. grasshopper 8.052 . I am getting thesse 2 errors. something about assembly pasrsing and then no components. please help me out. how m i going to fix it.

 

Hassan Abbasi

Attachments:

Hassan, when you install the latest version of rhinoceros 5, you will see that it will work. 

Hi, guys i have another problem this time. After i install grasshopper. Now when i launched rhinoceros 5. I see a component ID conflict, and everytime i launch grasshopper, i have to click replace all button for a couple of times. I have uploaded the screen shot and hope you guys can offer a solution. 

Attachments:

Here is how I load GH into Rhino 5 x64: (I had Rhino 4 + GH installed)

Drag and drop C:\Program Files (x86)\Rhinoceros 4.0\Plug-ins\Grasshopper\GrasshopperPlugin.rhp into Rhino 5 (like when you want to open a file)

Easy as pie.

I have tried everthing in this post from start to finish and it is not working.

see attached error message for the problem i am having. 

what i have done.

installed grasshopper 0.9.0006 in rhino 4.

I then copped the grasshopper folder to the rhino 5 plugins folder.

opened rhino>tools>options>plugins>install went and found grasshopper in the rhino 5 plunges folder.

thanks for you time

Attachments:

RSS

Translate

Search Grasshopper

Photos

  • Add Photos
  • View All

© 2014   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service