algorithmic modeling for Rhino

Hi, I loaded Pachyderm into Rino 7 and tried a simple model in a box and it immediately crashed Rhino. I cycled through that a few times with the same result. I off loaded Rhino 7 and re-loaded Pachyderm to no avail. I then purchased Rhino 8 and cycled through the same problem. Now Pachyderm will not even load into either version of Rhino. It will run when installed and act as if it installed but it is not accessible in Rhino nor Grasshopper.

Very strange.  Any ideas?

Views: 80

Replies to This Discussion

I would love to help you, but I need much more information than this...

Would you like to share your Rhino model and Grasshopper file with me?

Have you tried with the Rhino user interface first? (Walking before running?)


Hi Arthur, thanks for getting back to me.

Computer #1- I have only tried the Rhino interface. I make a box several meters in all 3 dimensions and place a source and a receiver inside some distance apart, setup material qualities and run it. It calculates for a few seconds then it crashes Rhino. I have not done any work in the grasshopper version. I found that if I turn OFF ray tracing completely it will run to an answer. I have attached my test file. This is as far as I have gotten with learning Pachyderm.

Computer #2- On my other PC when I try to load Pachyderm into the system it does not appear in Rhino and Grasshopper does not load. I have to un-install Pachyderm from the Control Panel to get Grasshopper to even work. I have tried un-installing Rhino completely, re-installing it, then installing Pachyderm to no avail. Same problem remains. Is there some kind of a previous residual from a previous Pachyderm installation that is preventing it from installing properly? I have spent hours on this single problem and am flummoxed.


Hello Arthur, I am reviving my effort to get Pachyderm to work correctly on my PC. A new issue somehow developed that I hope you can help me with. When I put the pachyderm command into Rhino I get a window with nothing in it. All the other tabs correctly show the content. I have tried removing Pachyderm and even Rhino and re-installing entirely but the results are the same. Any thoughts as to what is causing this?

Hi Kenneth,
Yes. You are trying to use the old version of pachyderm with rhino 8. This does not work. You can use rhino 6 or 7.

The version for 8 is in a closed beta. Email me if you'd like to be considered.







  • Add Photos
  • View All


  • Add Videos
  • View All

© 2024   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service