algorithmic modeling for Rhino

None type object

Views: 209

Replies to This Discussion

Hey, I keep getting the same error even though I tried so many solutions as the ones listed for someone who had the same problem, but it is still not working for me somehow. 

I have used gismo before with no problem, but i updated it and got the api key also cause that seemed to be the problem, but still i seem to be having errors.

If anyone could be of help that would be great. Thanks in advance!

Hi Catalina,
Can you attach your .gh file please? Thank you.

Hi Catalina,
Thank you for the file.
It's a good practice for future issues, to delete your API key from the .gh file, and also from the screenshots. :)
Here is what I get when I run your .gh file:

So everything is working fine. I internalized all the outputs and attached them here:

When you see 'downloadFile_e1' or 'downloadFile_e2' this means that Gismo was for some reason prevented to download the terrain file. This can be due to a large number of reasons: I haven't even identified all of them. Essentially either a windows firewall, antivirus, internet network, Windows or something fourth not allows the file to be downloaded.

The SSL / TLS channel error message suggest that something may need to be changed in Start->MMC application, but sadly I am not sure what.

Right I should delete the api key. 

Thank you so much for the help!!






  • Add Photos
  • View All

© 2023   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service