algorithmic modeling for Rhino

I am new user of GH and its my first time working with Gismo, was trying to generate a terrain with but kept on getting this error!

Can please someone help me with how to solve it, Thanks in advance!

Views: 42

Replies to This Discussion

Hi Jad,

Can you change the 'source_' input to '0'?
'2' should be used only for underwater terrain.

Does that help?

Hello djordje, Thank you for the response.

I changed the the 'source_' input to '0' but got another error:

Runtime error (TypeErrorException): iteration over non-sequence of type NoneType

line 966, in createElevationContours, "<string>"
line 984, in title_scalingRotating, "<string>"
line 1084, in script

Looked for a thread with the same problem on Rhino 7 and just like you suggested, setting the 'numOfContours_' input to '0' fixed it!

Thank you again!

Best regards

Hi Jad,
I am glad you fixed it by yourself.
I am at the moment not able to test Gismo on Rhino 7, so for now we have to use such workarounds.
Hopefully this will change soon.






  • Add Photos
  • View All

© 2021   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service