Grasshopper

algorithmic modeling for Rhino

Grasshopper 0.9.0056 fails to load on Rhino 5 SR4 x64 on Windows 7

As the title says, fails to load.  Seems to be similar to another issue posted here, but I never had that issue, until I upgraded to SR4 that came onto my machine today.  Have not tried the 0.9.0057 debug version yet.  Run GH, gets stuck loading some libraries.  Take out the libraries and it gets stuck on Vector...

Guess I'll go back to 0.9.0014

Views: 2724

Replies to This Discussion

jepp, it works without internet connection....

This same behavior also appears when running GrasshopperUnloadPlugin.  I am currently disabling my internet connection via the control panel.

I've found that if I am very patient and wait, GH eventually starts. I just timed it to 12 minutes and 37 seconds!

 

I too blamed specific components as it appeared to hang "Loading xxxx component....  99%". (Sorry DIVA people!).

 

 

Has there been any progress on this issue? Mine fails to load almost 50% of the time.  After it freezes, I cant even kill the program for 5 minutes.

Hi Ryan,

unfortunately no. I'm currently fully occupied writing the new Rhino Script Compiler for Rhino5. As soon as we have a working proto-type of that (hopefully no more than a few days) I can start trying to figure out why FileSystemWatchers in conjunction with network drives are massively slowing things down.

--

David Rutten

david@mcneel.com

Tirol, Austria

Me too same issue's, turning internet off worked at first.... I was just starting to get it as well !!

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

Videos

  • Add Videos
  • View All

© 2024   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service