Grasshopper

algorithmic modeling for Rhino

i have a problem ( when i create mesh there is aproblem in Subdivisions ) please any help ???

Views: 378

Comment

You need to be a member of Grasshopper to add comments!

Join Grasshopper

Comment by Esraa Esmail Abdelaziz on June 5, 2013 at 10:07am

@david stasiuk ,,, there is aproblem also in "stellate" in weaverbird

Comment by Esraa Esmail Abdelaziz on June 5, 2013 at 9:59am

thank you (Giulio) I will post my Questation there also
sorry I am new in grasshopper site and I don't know where can I post my Questations ! thanks a lot David stasiuk

Comment by Giulio Piacentino on June 4, 2013 at 10:22am

David said pretty much everything I could say - please feel free to start a discussion on the Weaverbird group here if you need help using Weaverbird itself.

Comment by David Stasiuk on June 4, 2013 at 5:48am

I think it's usually more productive to post questions in the discussion forum than as a blog entry...that said, you're going to have a hard time getting a mesh that's both clean and close to your original surface if its edges are curved.  Meshes have to be build along polylines, so any mesh you make from a planar surface with curved edges is going to approximate that edge...and that will result in all of those edges you have right now.  If you use the original voronoi polylines and then something like the "stellate" component from weaverbird with the distance set to zero, you'll have much better meshes.

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2020   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service