Grasshopper

algorithmic modeling for Rhino

Hi,eveyone~

I am using Rhino6 SR11 with grasshopper1.0007 to operate buidling energy simulation with Wallacei while everytime I press"start" buttun, the Rhino would crash and no simulation would be operated... ...I wonder someone who could help to solve this problem?

Thanks very much,looking forward to your reply.

Views: 646

Attachments:

Replies to This Discussion

Hello Renhui,

your file seems to work fine. (see photo and video below).

Click link below for video:

https://www.dropbox.com/s/ilfn2nvio3rdam2/Wallacei_LadyBug.mp4?dl=0

As a general rule of thumb when using ladybug/honeybee, make sure you are using the latest versions, and that when you drop the 'vizzz' components to the canvas, they have no warnings.

I recommend you follow the instructions in the link below when installing Ladybug.

https://github.com/mostaphaRoudsari/ladybug/wiki/Installation-Instr...

I had the same problem.

I am using Rhino5 with grasshopper0.9.76.0 and ladybug0.0.67.

Thanks and looking forward to your reply.

Attachments:

Hi Yixin,

We tested your file in Rhino 6 and it works fine. While we look into resolving the crashing for Rhino 5, you can use Rhino 6 to run your simulation. (please note that even though Wallacei works in Rhino 5, it has been streamlined for hino 6, and so we always recomend to use Wallacei in Rhino 6 or best performance).

Also, as a side note, in your definition, I noticed you have a number slider connected to the 'objectives' input of the Wallacei component, please note that you should not do this. You should connect number sliders/genepools to the 'Genes' input, and you should connect 'number' parameters to the 'objectives' input.

Attachments:

Hi,proessor Makki;

Thanks to your reply~ I follewed your suggestion and  used the Rhino6 SR11 with honeybee 6.4 & ladybug 6.7 to operate this simulation while in the process it appeared this problem and crashed... ...  

Could you help to solve it???

Looking forward to your reply:)

It is working here, which indicates there might be an issue from your machine.. for now, we can only suggest you do the following:

1. If you run your definition (without wallacei), does honeybee/ladybug provide you with correct results, or does it output null/incorrect results?

2. Please make sure you install honeybee/ladybug according to Ladybug's specific instructions. I recommend you completely remove any of the software associated with honeybee/ladybug and do a completely clean install. Please follow the instructions from the link below:

https://github.com/mostaphaRoudsari/ladybug/wiki/Installation-Instr...

 

Hi Makki,

You have been very helpful in resolving problems related to Wallcei. I would be very grateful if you could help me with mine. 

I have used Voronoi as a planning strategy and introduced a lot of parameters for controlling it. Whenever I run wallecei, it crashes within 5 seconds. Maybe some components are taking time generating outputs leading to a crash. But neither I nor my professors are able to figure out what is causing it. I even removed the fillets to reduce computing time.

Please suggest how to solve this problem. I have attached the rhino and grasshopper file for your reference. 

Thanks.

 

Hello Renhui,

     Please following what Mohammed has suggested. I am afraid we are only able to help you to this.    

     For the fresh installation, go through the check list from github: 

     honeybee_instruction

  1. Install Radiance to C:\Radiance by downloading it from this link and running the exe. NOTE: The default installation path for Radiance is set to C:\Program Files(x86)\Radiance which should be modified to C:\Radiance.
  2. Install Daysim 4.0 for Windows to C:\DAYSIM by downloading it at this link and running the exe.
  3. Install the Latest OpenStudio by downloading and running the .exe file from this link.
  4. Install Berkeley Therm by downloading and running the .exe file from this link. (the 7.6, not the latest!!!)
  5. Finally, copy falsecolor2.exe to C:\Radiance\bin

     MAKE SURE THE LADYBUG/HONEYBEE IS WORKING. IT IS HIGH LIKELY THAT YOUR COMPONENT STILL NOT FUNCTIONAL!

Hi Mohammed,

Thank you for your reply.
Your reminder is right.
My connection is wrong.
Dear, Makki:
I followed what you had said and repolish the Ladybug&Honeybee as well as some plugins in my machine while it still appear the window like this and cannot work.. .. I could feel forturnately if you could know what happened in my machine.. .. By the way, I have put off all the other softwares in my machine when start the PC.. .. ..
Looking forward to your reply... ...:)

Excuse me,have you solved your problem? I have the same problem as you····Looking forward to your reply

A remind for Rhino6 users: Since the engine does not support the multi-threading, please turn off any components that support parallel computing.

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2020   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service