Grasshopper

algorithmic modeling for Rhino

Hi,

Thanks for your great plugin and files. I got some problems running the file "Culebra_2.0_MeshCrawl_II_MultiObject" because of the missed plugin(Globalunility combine & clean component). However, I have already installed the latest version of element1.1. It will be very appreciated if you can kindly help me with it. Thank you!

Views: 288

Replies to This Discussion

You are probably using Rhino 6, try It in Rhino 5/GH 0.9.0076 it should work.

I did use Rhino 5/GH 0.9.0076 to run the file. Do you know why it is still not working? Appreciated!

Try uninstalling both components and reinstalling them. They have an uninstaller in the GH library folder, first uninstall both and reinstall. Sometimes that helps. But since other examples working for you I'm not sure what can be wrong, It is working here. I got your error when I used that example in Rhino 6/GH 1.

I've also struggled with it. This is simple a problem of plugin version. When the MeshCraw_II example was created Luis Quinones probably used a beta version of Element. There is nothing wrong with your plugins. Just follow the image bellow and you are fine:

Hi guys,

Daniel you are correct, I was actually using an unreleased version of element which was version 2 that will come out later. Daniels approach is correct in the image above. However you dont even need element version for this file, you can use the mesh weld vertices component that is native to gh in this example which is directly above the component Daniel has highlighted on the gh canvas in the image above.

Thanks Daniel and Luis, that worked.

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service