Grasshopper

algorithmic modeling for Rhino

Hi everyone, feel free to post some feedback in this thread regarding the Culebra 2.0 Beta. Whats working, whats not, feature wishes etc

Views: 441

Replies to This Discussion

Hi Luis!
First thank you for this great plugin! It came at the right time for me.

The feedback I have so far:
I've been playing around with the Mesh Crawl example file.
I don't know if I am doing something wrong, but the "Trail" and the "Connectivity" output on the Creeper Engine is always empty.
I've tried to change the Creeper_Engine_Test (original from the example file) to the final one on the plugin tab. But it didn't work either.

Apart from that I had two problems when I first opened the Mesh Crawl example:
-First it asked me for the Element* plugin (even after I had the last version installed). The example file probably have an old version of "Mesh Combine & Clean" component (in your video it is shown as a "G*u" icon). I've placed the new component and it worked like a charm!
-It asked me for a MeshEdit1900 plugin, but the component of this plugin isn't connected to anything (so it may not be necessary?). 
-At some point it asked for an arduino folder. But I am not sure if it was because of Culebra 2.0 or Element* (I installed Arduino anyway I would have to do it at some point).





Attachments:
Hi Daniel,

Thank you for the quick feedback.
1. Your sim is in graphics mode, in the black and pink visual data component there is a value list and it’s set to graphics,in this mode the simulation will run SIGNIFICANTLY faster, once you are happy with the sim where it’s at switch to geometry mode and those outputs will have curves etc.

2. Yes the element update can be used there but not required, it was asking for meshedit because there was a component combining identical vertices above the element GU.

3. Def have no idea why it would ask you for arduino lol. There is a path parameter that is used to specify a particle texture if you have one, by default it will use one that was installed with your files. That might be what you are referrring to. It’s the input that says use texture in the visual data component. Sorry I’m on my phone and not next to my computer

This should take care of those things you brought up.
Also connectivity will only ever be an output of one of the behaviors connected to the controller is flicking and in the flocking parameters connect is set to true. See the flocking example file. Against this will only output actual geometry of display mode on visual data component is set to true.

Might also help to go through all the example files as well as the user guide installed in your documents/culebra_2/documents/userguide.pdf

Or go to http://culebra.technology/Culebra_2.0_UserGuide.pdf
Did that do it for you Daniel?
Yes, it clarified everything!

I did thought it was something that I was missing, but not that it was just a buttom... Clever solution by the way!
My friend also installed Culebra 2.0 and the arduino thing just didn't appeared (so yeah, forget it).

The example file though, I did have to watch your video to see where to put the "Mesh Combine & Clean" component and its output.

Thanks!

Hallo Luis

Thanks for yout incredible job!

I would love to test it but looks like the download link is not working..isn'it?

Can you please check?

Many thanks!!

Thanks for the comment, the link should be working fine

Yes now is working.

Thanks so much!

Hello Luis,

first of all, thank you very much for this great plugin. 

I tried to look at the demo files, but I just get an output from the engine in the bundling file. And also no "visual" Output. Even with setting the display mode to geometry, in no other file something happens. Do you know what to do?

Best regards,

Tim

Hi Tim,

Not sure what you mean could you upload an image here

THanks

Hello Luis,

the Problem is solved, sorry for not write it. 

I de- and reinstalled Culebra 2.0 twice and somehow it worked. Looks more like a Problem with my Software, not yours. 

But still thank you for the amazing Job :) I really enjoyed playing around with it.

Hi Luis and thank you for your Lovely! plugin.

I try to test demo files but i can't see anything in my Rhino viewports. 

Attachments:

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service