Grasshopper

algorithmic modeling for Rhino

Discussion deleted, GHA didn't work !

Views: 5012

Reply to This

Replies to This Discussion

Hi

I have replaced the file (YANG.gha into libraries folder /special folders>>>component folders/) and unblocked it, and doesn't work for me (with two files)
I don't know why...

I have 4.5.2 net framework version...mayve this is the problem

Arghh ... I missed something and I don't know what. 

I asked many people, I seems to work for one. 

My GHA is here  

C:\Users\..me ...\AppData\Roaming\Grasshopper\Libraries

I just drop the GHA on GH canvas. 

I hope to have more information tomorrow !!

this gh works for me but I can't load YANG jet.... thanks!

Can you post the message you get ? 

Hi all,
I did as Jose and i'm experiencing the same problem!
waiting for you response, i'm really excited about the component :)

something new? I could't use the plugin yet

Thanks!

No news at the moment
I continue to work on the component. As I have just one laptop it is difficult for me to test component on other configuration
I all try to put an updated version tonight
With .NET 4 and 4.5.1 anycpu
Be sure to put component on canvas of GH or on libraries folder

I'm sure that I was put the component in the right folder but still don't working :(

Thanks for all!! great job!

I am having the m same problem as Jose :(

Hi all,

I have the same problem, I tried with two different computers with both Rhinoceros 32bit and 64bit.

The first computer with NET 4.6.1, the second with  NET 4.5.

In the second system I have already tried your specific component (4.5) but still it doesn`t work. I hope these information help you to understand the problem! 

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service