Grasshopper

algorithmic modeling for Rhino

Hello, Hopefully some here can help with this:

 

Just tried installing grasshopper_wip_20110705b and i'm getting the following error:

Exception occured in plug-in Grasshopper

Unable to load DLL 'rhcommon_c': The application has failed to start because its side-by-side configuration is incorrect.

 

attached is a screenshot of the full error message:

rhino-net-error.jpg

 

Info:

Running Vista via bootcamp

Rhino Version 4.0 SR 8.0

 

Thanks!

Views: 13283

Attachments:

Replies to This Discussion

I installed it today, and haven't updated it yet...

The error is because Grasshopper is trying to call a method in the Rhino SDK that doesn't exist. This method has been there for a long time and as far as I can work out should still be there now. This would mean that you are running a very old Rhino5 beta, or at least a very old RhinoCommon.dll file inside your Rhino5 beta. It's a bit puzzling.

What is the date on your Rhino5 banner?

--

David Rutten

david@mcneel.com

Poprad, Slovakia

Oh... It shows 18-May-2010...It must be an old version...

I'm new to Rhino, so how to update it ?

Rhino5 betas should update automatically, but it's possible this is blocked by a fire-wall or somesuch. You can get it here: http://download.rhino3d.com/rhino/5.0/beta/changes/

--

David Rutten

david@mcneel.com

Poprad, Slovakia

I'll try it.

Thanks a lot.

I have the same error but am running windows 8. How do i solve the problem

Side-by-side configuration errors occur because you don't have the required Microsoft C++ runtimes installed. This should never happen on Rhino5 as Rhino5 includes these files when it installs, but Rhino4 does not.

See these discussions: 

http://www.grasshopper3d.com/forum/topics/side-by-side-configuratio...

http://www.grasshopper3d.com/forum/topics/unable-to-load-dll-rhcommonc

--

David Rutten

david@mcneel.com

Tirol, Austria

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2020   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service