Grasshopper

algorithmic modeling for Rhino

I've downloaded the most recent .rhi update, and for some reason it launches Rhino.  I can change the "opens with" option, but what should I choose?

tia,

dh

Views: 7116

Reply to This

Replies to This Discussion

Same thing for me

Please some help!! (I just re-install Rhino on my new computer running with Win8

Thx for your help

RHI should just run when double-clicked. If it starts Rhino instead then the file associations have been messed up. Please contact Brian Gillespie in Seattle, he's probably the only one who can fix this: brian@mcneel.com

--

David Rutten

david@mcneel.com

Tirol, Austria

Same problem here. I had to go in and tell it which program to use to open it... and it's not rhino.exe. I had to navigate to rhino 5 (64bit)>System>x64>rhiexec.exe to tell it how to open it.

When I choose rhiexec.exe to run the .rhi file I get an error page ;

Please contact Brian Gillespie about this or put up a post on our discourse server.

--

David Rutten

david@mcneel.com

Tirol, Austria

Yes, locating the (64bit)>System>x64>rhiexec.exe worked for me. Thanks

Same here. Worked fine by double click, 'open with' and locating C:\Programs\Rhinoceros 5\system\x64\rhiexec.exe

had the same problem, found link to solution on the grasshopper download page (after you click download). http://wiki.mcneel.com/rhino/5/rhi-problems

guys hi

just followed all the procedure below in previous posts.

yet in rhino Command bar typing Grasshopper

it cannot find it.

Any idea/help is very welcomed

Niko

Please try this:

  1. Close Rhino 5
  2. Open Programs and Features from control panel.
  3. Right-click Rhinoceros 5.0 SR8, then click Repair
  4. Double-click the Grasshopper installer to install it again.
  5. Start Rhino 5

Do you see Grasshopper now?

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service