Grasshopper

algorithmic modeling for Rhino

Hi,

I have rhino 5, sr3 and i just upgraded to grasshopper version 0900054. that doesnt load and get stucked at loading vector.

Where cen i download version 090014 and revert back to it ?

thanks a lot

Views: 1783

Reply to This

Replies to This Discussion

Any news about this problem??

We have the same problem, but running Rhino + Grasshopper on native Windows, no VM.

It appears seemingly random, at times Grasshopper doesn't start at all, other days, it works fine. There is no way to kill Rhino, once it' stuck. It just takes a while.

David: If we can help you with any data, let us know.

Regards
  Stefan

Thanks Stefan,

I think I have enough data to try a first iteration of possible solutions. However for the time being I'm working on a completely different part of Rhino but with a bit of luck I can get back to this in a few days.

--

David Rutten

david@mcneel.com

Tirol, Austria

Hi David,

Are there any news about this topic?

I have the same problem on native Windows.

As described before the error appears randomly.

 

Best,

Seb

Hey, i have the exact same Problem... Any Idea how to solve that?

The strange thing is, that it worked! And now, after some days of not using my Parallels Windows (the only thing i use is rhino/Grasshopper) Grasshopper does not work anymore...

Ideas?

So for me the only solution was, to update to Paralles 9. 

Now it works again perfectly!

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2020   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service