algorithmic modeling for Rhino

   I have a simple problem. When I double click on the component the Python scripting editor does not open. I am running Rhino in a virtual machine perhaps that creates a problem. I am using Rhino 5 latest trial version and latest grasshopper. I tried to load the old version of grasshopper also. Did not work out. Strangely there is no problem with double click with other scripting languages.

Views: 716

Replies to This Discussion

Does the C# editor open?

 Yes C# and VB open

 I have used Edit Python Script until now but now I have to combine grasshopper and Python but I can not open Scripting editor through component.

Hi, unfortunately I have the same problem. The scripteditor of python won't open, whilst the editors of C# and VB do. Has the problem been solved?

Best regards!

I have the same problem as well and can't find the solution...






  • Add Photos
  • View All

© 2021   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service