Grasshopper

algorithmic modeling for Rhino

Problem loading Grasshopper with Rhino5 and updating script components

Hi,

I currently have Rhino 4 running with GH 0.8.0066 installed. I just installed Rhino5 64 bit (version 5.1.20801.1108, 08/01/2012) and when I open GH, I noticed that it is opening GH 0.8.0065. The VB components are not updating when I change code and close the editor... Any idea why?

I need to use Rhino 5 because I want to make use of the .net 4.0 and I don't want to update to GH 0.9 because we're working in a large office environment here.

 

Any help would be appreciated!

 

Thanks,

Jeroen 

Views: 518

Reply to This

Replies to This Discussion

You must have Rhino 5 pointed at a different location than the GH version 0.8.0066 installed in Rhino 4 folder.

To change this simply go to Tools > Options > Plugins and Click Install... Then navigate to the Rhino 4 folder of Grasshopper and select the GrasshopperPlugin.rhp This means that whenever you update Grasshopper it will be looking at the latest version.

On the flip side you can also be running two versions of Grasshopper at different times or in different instances of Rhino. So you can still play with the latest version of 0.9 but still do commercial work on the more stable 0.8.0066. Have a look at this thread for a way to achieve this.

Hi Danny,

Thanks for the quick reply! I checked it again and tried to reinstall it but still it loads the 65. I'm pretty sure it's only installed on one location, so that's why I don't get it...

Thanks for the link, I knew the possibility, with the alias looks very promising actually! never tried that one!

Do a windows search to be sure

Ok... I'm sorry! Apparently there was another GH installed in the AppData folder. That was the one where R4 was linked to...

And now the script components are updating as well again.

I feel so sorry to bother you with this question! Thank you so much for the help!

 

No worries

RSS

About

Translate

Search

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service