Grasshopper

algorithmic modeling for Rhino

Grasshopper 0.9.0056 fails to load on Rhino 5 SR4 x64 on Windows 7

As the title says, fails to load.  Seems to be similar to another issue posted here, but I never had that issue, until I upgraded to SR4 that came onto my machine today.  Have not tried the 0.9.0057 debug version yet.  Run GH, gets stuck loading some libraries.  Take out the libraries and it gets stuck on Vector...

Guess I'll go back to 0.9.0014

Views: 2724

Replies to This Discussion

Have the same problem...

I thought some additional components prevent GH from starting, but even without any additional libraries it hangs up and I need to kill the process....

Temporary solution until David fixes the issue. I know the discussion topic there says for parallel windows, but it works for regular/non-virtual windows as well.

The same problem but I found a solution: Juste disconnect internet before loading grasshopper 0.9.0056! you can even disconnect internet at anytime, it start as soon as you do that(less than 30 seconde)

If not, I have to wait 15 muniutes to start!

I think maybe it keep doing something through internet during these 15 minutes, but once it find it's disconnect, the programme will skip it and start.

Awesome!  That works for me.

Thanks for sharing.

I only do one thing online when Grasshopper starts and that's check for a new version. That code has been in there for years and it runs in a separate thread. Still, I'll add an option to disable it for the next release, see if it makes a difference.

--

David Rutten

david@mcneel.com

Tirol, Austria

Interesting! For me, the loading problems disappeared ever since I disabled the recent files feature. So I never tried out the disconnect-internet solution.

Is there some sort of common factor between recent files and internet/checking for new version?

If the file is not local but on some network drive, then you'll need that internet cable as well. I'll see if I can put any recent-file logic into a thread as well.

--

David Rutten

david@mcneel.com

Tirol, Austria

Ah yes, that could be it. Pretty much all the files I work with are on a network drive.

And there has been some new features with respect to recent files, perhaps one of them is the source of all the trouble.

It works for me too. so the sport end, great, thank you!

For who want to do the same thing, just choose File/preference, in grasshopper setting panel, choose "file", in "recent file" option, change the show number form 100 to 0.

And It's done!

unfortunately I am still having a problem. I had a new installation of Rhino and Grasshopper is not installed yet. I can not go into the grasshopper settings panel as it is not there yet. 

The cable trick does not work for me as I am depending on some network drives. Result is that I am currently not able to load grasshopper 

Anny suggestions anyone

How you depende on network drives? your software install in network drives?

I also work with network drives. But my software install in local drive so it works.

That will be very kind:  I want to end my daily sport of insert/pull out the net cable soon, so thus my colleague :)

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

Videos

  • Add Videos
  • View All

© 2024   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service