Grasshopper

algorithmic modeling for Rhino

Chris Mackey
  • Male
  • Cambridge, MA
  • United States
Share on Facebook
Share
  • Blog Posts
  • Events
  • Groups (9)
  • Photos
  • Photo Albums
  • Videos

Chris Mackey's Friends

  • Elham Soltani
  • prutha khasare
  • dilan d
  • Adam Chotěbor
  • Filip Josefsson
  • Kyane Bomfim
  • MARFOUQ MOHAMED AMINE
  • Ehsan Fouladi
  • ehsan anvari
  • Flemming
  • Vanja Kušen
  • Vincent Höfte
  • mohsen vafaei
  • Iara Santos
  • sherly

Chris Mackey's Groups

  • @it

    @it

    75 members

 

Chris Mackey's Page

Profile Information

Company, School, or Organization
MIT
Web or Blog
http://www.mackeyarchitecture.com/

Comment Wall (22 comments)

You need to be a member of Grasshopper to add comments!

Join Grasshopper

At 3:34pm on February 2, 2019, artemátyika said…

Dear Chris,

While using Honeybee, I am confused about 0 and 1 values as input for 'stepOfSimulation' from my 11 hours-analysis period and the correspondence to 'visualize microclimate maps' and 'color surfaces by EP results' components.

Having set a period from 9:00 to 19:00 for a single day (10th december), and using a slider from 0 to 10 (11 values, 0 is 9:00), the following mismatch occurs:

  • setting value 0 works for surface temperature but not for mean radiant temperature (warning says "stepofSimulation is outside the bounds of the comfResultMTX", but I do have 11 values from radiant temp matrix).

  • setting value 1 is rendered as "hour 2 of simulation" for surface temperature (FIG 1) and as "9:00" of radiant temperature (FIG 2).

It seems there is a slide of 1 hour. How should I interpret this?

Kind regards,

artemátyika

At 11:32pm on November 23, 2018, zhaochuan said…

Hi Chirs,

    I am sorry to disturb you . When I use the honeybee to do the dynamic daylight simulation . I meet a problem . When I set the blind's angle to 90° and the quality to 2 , the DA is not 0 .I think it is wrong .Could you tell me how to solve it .

Thank for you in advance.

zhaochuan

Blind_illumiance.gh

Office.3dm

At 3:54am on November 18, 2018, Shahrokh Kamyab said…

Hello Chris!

On the subject of epw files I have a question , I received a weather file from  Meteonorm (attached) which gives errors when I use EP analysis in GH.

I test the same fime with other epw file from ladybugtools and it works. 

Have you encountered such problem before? are epw friles from meteonorm not compatible with ladybug? 

Error message is also attached.Image%201.jpg

Best regards

Shahrokh

 Kasgar_Mahalleh-hour.epw

At 5:06am on July 30, 2018, fatima belok said…

Hello chris,

how are you

I am facing an error in honey bee could you help me plzz

the error is :

1. Failed to download the files needed to run EnergyPlus with OpenStudio 2.x.
SystemError('The request was aborted: Could not create SSL/TLS secure channel.',)

2. Failed to download the files needed to PostProcess EnergyPlus results with OpenStudio 2.x.
SystemError('The request was aborted: Could not create SSL/TLS secure channel.',)

Glare_Analysis.gh

 hope to reply as soon as possible

THANK YOU

FATIMA

At 10:21am on July 28, 2018, Elham Soltani said…

Hi Dear Chris,

I hope all is well. I have encountered with this error in Grasshoper while previously I did not have that and the script worked. I appreciate if could help me to solve this problem. I have a deadline and I really need that.

Thanks in advance for your consideration.

At 9:16pm on November 29, 2017, JS Lee said…

Dear Chris

I'm Studying Therm. & simulating with Honeybee Therm components.

My question is 

There are three methods to calculate boundary conditions in therm. (simplified, comprehensive, radiation enclosure surface) Among them, the "simplified" method is known to be usedwhen the film coefficient considers radiation.

However, the "simplified" method could not be used in the honeybee therm component. Is there a way to use the simplified method?

At 8:53pm on November 18, 2017, 杨宇辉 said…

Hi Chris,

i'm  running contour mesh in ladybug,but  a little problem occur .

look the pic , I believe it's easy to fix , i want to know how to fix the code.

At 12:25am on November 6, 2017, fateme said…

Hi chris,

I want to run the energy simulation in honeybee,and i took all the necessary inputs, but when i set to true "run energy plus" nothing was happened! even no error was occurred!

what should i do?

thanks in advance,

fateme

At 2:29pm on October 3, 2017, Angelo Figliola said…

Hi Chris,

I'm running a daylight's simulation of an office and i would like to try the performance of light diffusing materials. I know that honeybee can import the .xml files and if i remember well Okalux has shared this files. Where can i find the files?

Thanks in advance,

Angelo

At 7:28pm on September 12, 2017, Aziz BOUKARA said…

Hi Chris;

I'm running your example shown in your presentation on Youtube, until the presentation all things are OK, but from the  (number 8)

link: https://www.youtube.com/watch?v=92cyBvHPSDs&t=270 

I get some error cause some components are different 

Thanks in advance. 

Merci par avance.

Aziz 

 
 
 

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service