Grasshopper

algorithmic modeling for Rhino

Hello !
My Rhino 6 YAK is not working . I download the msi file and it’s for rhino 4 and 5.
How to install WB for Rhino 6 ?
Regards

Views: 14811

Replies to This Discussion

hi will pearson,

I have the same error but I use rhino 7 and I try to install opennest

1- my version (Version 7 SR12 (7.12.21313.6341, 2021-11-09))

2-when I access in a browser, I can find long message. part of this message is {"authors":"Petras Vestartas","download_count":11647,"name":"OpenNest","url":"https://yak.rhino3d.com/packages/OpenNest","version":"1.5.1"}

3- no errors in cmd 

OpenNest (1.5.1)

thanks in advanced

Thanks Giulio for you reply.

Well no specific firewall except for usual Windows 10 firewall in "Windows Defender Security Centre" . Domain, Private and Public networks firewalls are on as default. 

Best 

Shahrokh

Hello Will
Thank you !

It works !! :)

I type ”C:\Program Files\Rhino 6\System\yak.exe” install weaverbird
and it's working in GH
Thanks a lot for your guidance .

Best regards
Shahrokh

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

Videos

  • Add Videos
  • View All

© 2022   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service