Grasshopper

algorithmic modeling for Rhino

Hi all

it's a great pleasure to be able to tell you that Weaverbird can now be installed on the Mac. The no-admin rights version is compatible with Grasshopper for Mac.

To install:

  • download the .zip file
  • in ExplicitHistory/Grasshopper for Rhino for Mac, choose File -> Special Folders -> Components folder
  • copy all files, except weaverbird.rhp, to that folder.

Enjoy,

Giulio

Views: 10490

Replies to This Discussion

Hi Giulio,

Thank you so much for porting this to mac!

I'm having trouble getting Explicit history to load it though. I've added the .gha file to my components folder and restarted but it doesn't seem to show up, am I missing something?

-d

Hi Dallas

you need also the rest of the files: the .gha alone is not enough. You can skip the .rhp only.
Please let me know how this goes,

Giulio

Giulio,

The grasshopper addition seemed to work.  I do get an error when I boot the RhinoWIP:

Which I assume is for the Rhino-side of the plugin, is that correct?

Within Grasshopper, the toolbar shows up, I haven't had a chance to get into testing all of the widgets yet.

thank you for your help!

-dallas

There are no plans to port the Rhino side of the plug-in at the moment.

That is why I was suggesting to skip the  .rhp file: it is built for Windows only at the moment. You can delete that file.

Thank you!

Hi there,

I only have the msi download - how do I get the single files to drag and drop to the gh folder?

Thanks so much,

Barbara

You need the no-admin rights version from the site!

This is great. Grande Giulio.

Hello!

I have just downloaded the latest version from the website but placing it in the components folder doesn't work. Im running the WIP version of rhino.

Thanks fro your work

Lorenzo

Hi did everything that was mentioned but still not seeing the weaverbird tab in grasshopper, I even tried reloading grasshopper.

Can you show a screenshot of your File -> Special Folders -> Components folder? Thanks!

Hey Giulio,

I think I have the same problem as Stephan. Here is a screenshot of my Folder.

Thanks for your help!

Okay I have to apologise! 

After I restarted not only Grasshopper but Rhino too, it works!

Thanks!

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2018   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service