Grasshopper

algorithmic modeling for Rhino

I am trying to install the latest version of weaverbird on windows 8 and can't seem to get anything installed.  I checked previous discussions on installing on windows 8, but my errors look different. When I run the normal installer, I get the following message, even though the file exists and I can access it:

I also tried the no admin install method, but and am getting this error when I launch grasshopper:

When I go to the folder that I extracted no admin weaverbird .zip folder, I find that the .gha file, .tb file, and all the .dll files are blocked even if I had previously unblocked them after going through this process.

Views: 366

Replies to This Discussion

Hi Scott

I know, the Windows unblock dialog is "strange". You need to have admin rights to the folder to unblock files even if the user interface does not show that.

The easiest fix is to delete all files you had downloaded, except the .zip file. Unblock the .zip file right away before extracting (or extract with a non-windows utility like 7-zip), and then use the files at that location.

Other than this, do you have full access to your computer or do you have an admin that you can contact?

Thanks

Giulio
--
Giulio Piacentino
for Robert McNeel & Associates
giulio@mcneel.com

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

Videos

  • Add Videos
  • View All

© 2022   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service