Grasshopper

algorithmic modeling for Rhino

Hello All,

I am trying to install Syntactic but when I launch grasshopper I still can't see the plugin. 

I used both installation methods in the installation instructions. 

I am also using Rhino 6, any ideas>?

Views: 161

Replies to This Discussion

Hey!! I am having the same issue. Did you solve it?

Hey,

Im also trying to get this to work on Rhino 6.

When installing latest (and only) version on food4rhino, Im missing the DiskoGraph component amongst other, but some components install correctly.

When installing the exe from https://sites.google.com/site/pirouznourian/syntactic-design, nothing at all seems to happen.

If any1 figure a way to get this plugin working on Rhino 6 I'd be greatful!

Hi all, I do not know what is wrong with my notification settings but I don't notice comments written on the wall or outside the group on Syntactic or Cheetah unless directly written in the group. Re this common installation problem please find a tested remedy shared by one of the group members: 

Comment by Iman Sheikhansari on August 26, 2019 at 8:33amDelete Comment

Hi
If you are encountering a problem with rhino 6 versions don't worry
Follow these steps.
1. Download SYNTACTIC from https://sites.google.com/site/pirouznourian/syntactic-design
2. Install it and go to the installation folder, Drag & drop SYNTACTIC(green one) over your grasshopper canvas.
3. Close your rhino and reopen it. 
4. Type GrasshopperDeveloperSettings
5. Tick the Memory load *.GHA assemblies using COFF byte arrays option
6. Run grasshopper and enjoy plugin

I hope this helps, 

Best regards, 

Pirouz

Hi

I've done your instruction but my spacesyntax measurements & utilities component didn't show up
how to solve this?  

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2020   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service