algorithmic modeling for Rhino


I tried using Rhino Civil but so far I haven´t been able to do it. Somehow the components are not providing any output. Here I add one simple example, any comments would be appreciated.


Views: 956


Replies to This Discussion

Yes, I use the latest version of grasshopper(v0.9) and RCE (v1.2). I've studied architecture in college and there I learned program and worked in it. Recently I installed Evaluation version (full version for 90 days) on my laptop computer and I wanted to renew my certain knowledge.

I didn't get any information from you how can I resolve this problem? 

I'm return to you when I solve this problem.


Hi Andrijana, 

I also am running Windows but with Parallels instead of bootcamp. I can't get RCE to create the license either. I fill in the components and enable, but no file is made. Did you find a solution to this problem? I tried to open his read file solution in Grasshopper but it also would not open. Any help would be greatly appreciated!



I found a mistake when creating the license file is now corrected, thank you in advance.

If you do not receive a license file within 24 hours thank you to a new request.


Hi All,

I found a solution to this problem.

Please open this file and join me a screenshot for a result.



Hi Remy, 

I tried to open this file in Grasshopper but it did not open. I am running Rhino 4.0 and the latest version of Grasshopper/RCE. I am also running Windows on a Mac with Parallels and cannot get the license file to be created. Any help would be greatly appreciated!


Sorry Ronald,

I replied by email, I do not understand where the problem origin.

As you see other users have had this problem but I have not managed to solve it.


Sorry, I haven't checked my email this morning. Thanks for the fast response. I was also not able to open your screenshot solution. Was that solution for the licensing error that seems to occur with running Windows on a Mac? And has anyone been able to find a work around to this problem when running Windows on a Mac? Also, yes I did do a search for the file on both the Windows side and Mac side of the computer, and no luck. For some reason it just isn't creating the licence_a_envoyer.txt file. 

Please open this file and enable licence component.

And screenshot the result.



When I do file open, and open, I get the error message (image write 1), when asked to see the messages it says the following (image write 2), and then I fill in the license info but it still doesn't write the license file (image write 3). 


You are a beginner with grasshopper?

To enter the settings do not change the name but defines with "Set ..." of used panel.

Please repeat this and screenshot. (with enable component)







  • Add Photos
  • View All

© 2020   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service