Grasshopper

algorithmic modeling for Rhino

in the lighting analysis for multiple zones, i have this fault and i doubt it is because of the read annual results components

 

Views: 144

Attachments:

Replies are closed for this discussion.

Replies to This Discussion

Anas,

If it was an error with read annual results then it should have happened for all the cases. Does it happen for every simulation? Can you recreate the error for all the options? Can you share the folder of the case that I can recreate the error. Maybe after a couple of years I can figure out what is that Daysim doesn't like.

Mostapha

dear mostapha, 

thank you for the response and you are right 

it happens every now and then and not for all the simulation 

the reason i suspected that read annual results has anything to do with it, is that it's the cmd dialogue for it which is rubbing while the error message came up 

and this is different than the DS_illume error i posted before. so i thought some one have done something similar and i might get some help.

 

thanks for your continouse patience and concern 

regards 

anas

hi mostapha

sorry to bother you again 

but now it's happening to all the cases in my university PCs 

it can not be an admin access issue because i had been given the full admin authority on these PCs

as shown in the photos 
the read results component can not find the .dgp files if you have any clue of this it would be great help 

what am i doing simply is a trial of testing the lighting and the energy for different simple cubic geometries as you can see in the file attached i just selected the intial iteraion just not to confuse you 

thank you again regards

anas

Attachments:

I think daysim has memory management issues. Does it happen if you run just one of the cases from the folder? If you can, then can you please share the folder with me?

if i undertand you right

this actually my main issue now 

is that i can't run it in a group because if this error keeps coming up all the time 

and yes all these errors are caused by a single case run and i tried once to force to do slider animation and thought it might bypass it but it did not it kept on coming up 

i uplloaded the lighting results folder for one case and here the link 

https://drive.google.com/open?id=0Bx8WNI1FVopJMHJ3dGtNZjhkYUk

thank you again for this 

regards

anas

hi again, 

i've partially solved the issue. the error still appears but at least it works most of the time.

I'm sharing this with you maybe it is useful for others

now i'm working locally out of the UNI network and also saves the work on a local drive and make sure you are running everything as administrator and you have full access to read/write/modify everything in DAYSIM folder on C drive. as a precaution, i did the same for radiance, E+ and open studio 

this error message still appears every now and then but eventually, i can redo the faulty runs 

regards 

anas

Thanks Anas for sharing this. Hopefully by replacing Daysim with Radiance-based methods we don't have to be worried about this anymore in the near future.

Can't wait to try it really

For the time being i think ppl can get to this discussion easily

Thanks again mostapha

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

Videos

  • Add Videos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service