algorithmic modeling for Rhino

I am getting a goldfish load error:

Object: GoldFishAlphaComponent (level 1)
Exception has been thrown by the target of an invocation.

Object: GoldFishAlphaComponent (level 2)
Could not load file or assembly 'Wrapper, Version=1.0.4761.43116, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The system cannot find the file specified.

What can I do?

Views: 918

Replies to This Discussion

Hmm. Well there are a couple of things you can check.

1: Are you running Rhino5 64?

2: Did you unzip the 3 files (one .gha file and 2 dlls) to the same directory?

3: Did you add the directory path to the "grasshopper developer settings"?

Let me know if you still get the error.

I did do these things.  It is still struggling with that issue.  Is this a .net issue? 

Try toggling COFF loading in GrasshopperDeveloperSettings dialog as this is the same error message I get with some of my plugins.

Trouble seems to be different plugins require on or off for this.  I wish this could be resolved.

This is usually a mismatch in the Grasshopper version.  I am using the September 28th build 0.9.0014.  Is this the correct version?

I am getting the same error.

Yes that is the same version as the one that i am using and it all seems to work alright for me.

It could be a .net issue. Try updating .net  and let me know if that works. 

Is there anyone at mcNeel that may be able to shed some light on this? It would really love to get this problem worked out.


I checked and did everything accordingly and managed to install it in GH but during the loading screen of GH, a weird error message pops up (see picture). Apart from that, GH opens and I can see Goldfish but when I run it, the programs crash. Have you seen this error before? Do you know how I can solve it? Thanks guys, I am quite desperate for this and I need it quite urgently...



Scott, Miquel,

I had the same error you guys had. When I rebooted my system and restarted Rhino everything worked. Maybe it will for you as well. I'm using the latest grasshopper 0.9.0014 + latest Rhino 5.


...same error...

Hi guys, 

I'm having the same error as well...Is there a concrete solution to that? Cause I need it urgently...I tried everything mentioned above...



Hey, GoldFish is still live?....

Same problem for me. Did everything was adviced in this forum, still not working






  • Add Photos
  • View All

© 2020   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service