Grasshopper

algorithmic modeling for Rhino

Hello!


First of all - thank you for the great tool! I'm using it recently a lot and it saves me probably tons hours of baking and mistakes.

--- I noticed one problem - in my case I have to prepare dimensions of everything before and as the last step - scale everything into A4 format to print it.

I'm using workflow Dimension -> Deconstruct Dimension -> Text -> input Text for same points Dimension (so is rigid)-> Scale it.

This is working fine with metric dimensions, but I have to prepare it in inches. And here is a problem - output from the Deconstruct is <empty>, but connected to the Text Input is not overwriting the text. So dimension is new (for the scaled object).

Funny thing is, that it worked a few times, but now is not working.
The problem is both in Fractional and Decimal dimension style (Templates from Rhino)

I solved it by changing Value in the converter to decimal inches and use this as an input (it's working good), but fractionals are sometimes required...

I will appreciate any help!
I attache screenshot as well as .gh file.
Elefront is the newest
Win 10, Rhino 6

Filip

Views: 46

Attachments:

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2021   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service