Grasshopper

algorithmic modeling for Rhino

Hi there!

Thank you for such an awesome plugin! I love the simplicity to it from the tutorials but unfortunately I can't run it properly.. I am encountering two main problems: First is that the Creeper Engine is only returning empty outputs (as shown below) and secondly the Cloud Display slows down the computer immensely (although it probably has something to do with the first issue). Any ideas what is going wrong? I have the same trouble with the demo files too. I'm running this on Rhino 5.9.40624 on a new computer. Thank you in advance!

Views: 618

Replies to This Discussion

Kawai,

You should hit reset once you open the definition file. That will enable the Cloud display. It is only slowing down because it has not yet refreshed and you are probably changing parameters. Simply hit reset on the engine when you first open the file. 

Second, the output is empty because in the visualization component it is set to Graphics which is only displaying graphics, its is extremely fast compared to creating geometry. Once you run the simulation and you are at a point you like you can pause simulation and change the input to Geometry instead of graphics and you will have your outputs. 

Please see the CULEBRA TUTORIAL VIDEO, this is explained there. 

Hi Luis, thank you for the prompt response!
Apologies I should clarify, I couldn't see the graphic part neither. The box sprawn points weren't showing and the rhino was empty as well. I also clicked reset a couple of times after opening the demo file but it was still going at 2 seconds. Could it be any other issues? Thanks in advance!we

send me a screenshot of your file. I do not understand what the issue is from your description. Is the engine component Preview off?? If so it needs to be on. Right click on the component and make sure Preview is enabled

or send me your actual file

Hi Luis,

I'm just using the demo file Culebra_2.0_Flocks.gh. I haven't tweaked anything and simply hit reset and started the timer. None of the components with inputs from the engine is receiving anything and the Cloud display component is returning the error message "Array dimensions exceeded supported range". The Cloud Display component slows down the computer significantly. Once I remove that component the creeper engine cycle counts go way faster.

Hey Kawai,

I am having the same problem. Did you manage to solve it?

Thanks!

Same problem Guys! Are u trying to fix that? :/

Same problem...Please help!!!!

Hi Steven,

Please post issues in the discussions forum. Have you run the timer, what happens if you delete the cloud display and simply use point param. Also right click the engine component and make sure that the PREVIEW is on, if it is off there will be no graphic display
Hi Steven,

Have you run the timer, what happens if you delete the cloud display and simply use point param. Also right click the engine component and make sure that the PREVIEW is on, if it is off there will be no graphic display

Hey Luis,

I am having the same problems. I tired all the fixes mentioned in this discussion but still couldn't get it to work. It's not showing anything but the cycles are happening. No previews / graphic display with the point param either.

Hey everyone,

You need to UNINSTALL Culebra 1 and 2 then reinstall Culebra 2. It seems that Culebra 1 must be uninstalled on your computer. This should fix this issue. 

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service