Grasshopper

algorithmic modeling for Rhino

I have constructed two flat surfaces which I would like divide differently (same number of sections, but one with parameters established using a Bezier curve and the other evenly divided). I'm using the divide surface tool to obtain a quad mesh, but once I put it through the "Morph Between Meshes" tool, it fails to construct voxels.  It does create this weird geometry outside of the two surfaces however (pictured, it's the green lines outside the surfaces).

As a test, I ran it through the "Morph between Surfaces" tool, and it works just fine. (Also pictured, it's the red structure between the surfaces) However, I really want non-linear divisions in Y on one surface only. 

Really not sure what the problem is and I'd appreciate any help!

Rhino + Grasshopper files attached. Thank you!

Views: 118

Attachments:

Replies to This Discussion

Good afternoon, try to change the "Number slider" to "Range" (0-1) as per screenshot

Hope this helps)

Attachments:

This fixed it! Very silly oversight on my end, thank you for double-checking!

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2022   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service