Grasshopper

algorithmic modeling for Rhino

As of a few hours ago, I can no longer conduct radiation analyses through Ladybug. The problem seems similar to the previous post by GB, except I have not received an error message. Instead, everything looks normal except that no matter how I change the parameters or flip the surfaces, every surface is registering as 0 kWh/m2 (as seen below). I've tried multiple files (including files that worked fine yesterday) but I always get the same result.

I've attached all my files below. Any help would be greatly appreciated!

Views: 1004

Attachments:

Replies are closed for this discussion.

Replies to This Discussion

Hi Caleb,

Simple: You just need to insert LB_LB component and let it fly. That's it.

-A.

I wish it were that simple, but I've already done. I went back to verify and still got the same result.

This so strange then because on my end it works completely fine.

I will try to set the UseOldRes in the genCumulativeSkyMtx component to False, so it will recalculate the sky radiation.

-A.

That is strange.

I really have no idea why it stopped working for me. Maybe I need to re-install Ladybug.

I re-installed Ladybug, but unfortunately the radiation analysis still does not work.

Try another weather file.

Did you tried what i suggested above?

Got it to work! Both of those methods did the trick. I guess I just had to toggle UseOldRes to False a few times before it actually registered and recalculated the sky radiation.

Thanks a lot for the help Abraham.

No problem.

But now i'm having a question for Mostapha, which is kind of related:

The genCulativeSky calculation results are supposed to be located at c:\ladybug. I don't find it there. Do you know where they are now?

Hi Abraham,

As Chris mentioned on Github, if the user doesn't have full access to C:\ then the folder will be at C:\Users\%USERNAME%\AppData\Roaming\Ladybug\ to avoid any potential permission issues.

I tried reinstalling Ladybug and changing the EPW file and it's still all blue... Any suggestions?

Check the normal directions.

-A.

I tried flipping them, and exploding the brep into individual surfaces.  It's still showing up all blue.

I've attached the files.  Do you have any other suggestions?  Thanks for your help.

Attachments:

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service