algorithmic modeling for Rhino

Thanks so much for these tools! I'm getting an error message using the Import SHP component that has me stumped. Any ideas what this means?

1. Solution exception:The type initializer for 'OSGeo.OGR.OgrPINVOKE' threw an exception.

Views: 1529

Replies to This Discussion

Hi there, I am having the same problem...did you figure out how to solve it? many thanks in advance for any response...

I have the same problem. how to solve the problem ?
Thank you very much in advance

Hi, I have the same issue. Has any solution been found? Thanks

Does anybody have the solution? I thought it helped if I ran OSGeo4W Shell in the background (?), but only "worked" once. I'm stuck now, though everything worked perfectly before rebooting the computer...


I had the same issue. I tried everything. Trying to find the problem with my GDAL libraries. I installed even an "estable" version of Heron. FINALLY It was so easy. As I found in McNeel Forums, some libraries for Grasshopper doesn`t work with the 32-versión of Rhinoceros. I didn´t realize that my desktop shortcut was linked to the 32 versión of my installation. Withouth reinstalling or anithing else, I just opened the same file in Rhinoceros (64) and It worked perfectlly. NICE!

I hope that couold be helpful for anyone. 





© 2023   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service