Grasshopper

algorithmic modeling for Rhino

Grasshopper 0.9.0055 is available for downloadThis release fixes a few annoying bugs in 0.9.0054.

If you're updating to 0.9.0054 from 0.9.0014 or older, please read these release notes as they contain some important information. "Important information" incidentally is bold and red, hard to miss.

New since 0.9.0054:

  • Added Remove All to the Galapagos input menu.

  • Added SetSliderValue() method to the RhinoScript interface.

  • Added SetSliderRangeAndValue() method to the RhinoScript interface.

  • Galapagos Object did not display implied slider nicknames in the disconnect menu, this is fixed.

  • AutoSave did not work, this is fixed.

  • Tab in the Panel Editor Window would not actually insert a TAB character, this is fixed.

  • Saving a new document would not update window title, this is fixed.

  • Zoom factors set from the toolbar would not be saved, this is fixed.

  • Some VisualARQ components would not load due to SDK breaks, these have been fixed.

Enjoy,

David

--

David Rutten

david@mcneel.com

Poprad, Slovakia

Views: 4477

Reply to This

Replies to This Discussion

many thanks David!

DeDackel

Pleasantly surprised!

"This package is not compatible with the Rhino Installer Engine"

I am running the Evaluation version of Rhino - is it no longer possible to run the up to date Grasshopper on the Eval version?

I have the same message when I try to install de grasshopper into de Rhinoceros 5.0 version

some help? 

so how did you solve this issue, eduardo?

I have the same message on Rhino 5 when I try to install  Grasshopper .9.0056. I previously had Grasshopper .9.0014 installed. I  uninstalled it before trying to load .9.0056.

Did anyone solve this issue?

Carol

You need a newer Rhino5. The earlier versions had bugs in the Installer Engine.

--

David Rutten

david@mcneel.com

Tirol, Austria

found a bug in 0.0.051:

right click on a component in the toolbar is supposed to bring up the component alias menu.

It does if the menu is not expanded.

But when i have a custom component in a higher group number (below the fold so to say), and i click to expand the component menu, then when i right click on the component it behaves like a left click and picks up the component for placement on the canvas... thus i can't delete nor customize the alias for components that are below the fold.

Is it just me or the shift component has a different default?

Wrap is true as a default, wasn't it false?

Yes all Wraps have now been set to True by default. I was caught out by this as well

I have to say 99.9% of the times i use wrap=false so I don't like this new default...

So you often provide values outside of the valid range and want it to fail in those cases?

--

David Rutten

david@mcneel.com

Poprad, Slovakia

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service