Grasshopper

algorithmic modeling for Rhino

Hello folks,

i've been trying to set up exoskeleton and cytoskeleton, but only exoskeleton seems to be working. When I start GH, it gives me 2 Errors: 1. (Cytoskeleton level 1) Target invocation exception 2. (Cytoskeleton level 2) seems it cant find plankton 3.0.

GH Build is 0.9.0076

Informations about my Setup:

Rhino Version 5 SR12 64-bit
(5.12.50810.13095, 10.08.2015)

I have Plankton 3.4, and I thougt it would work, since its described so in the release notes. However, switching to plankton 3 doesnt work either.

Any Ideas?

Views: 1347

Replies to This Discussion

same problem with grasshopper for mac...

Hi Nicolai!

I had the same problem, but when I downloaded the latest Plankton (v0.4.0) it worked. Don't forget to unblock the .gha and .dll. https://github.com/meshmash/Plankton/releases

I too do not see Cyto working.  I had Plankton 3.4, tried installing Plankton 4.0, and it is still asking for 3.0.  I'm very reluctant to roll back two versions. 

Windows, Grasshopper 0.9.0076,
Rhino 5 SR12 64-bit
(5.12.50810.13095, 08/10/2015)

Thanks.

Hi all, sorry for not responding to this sooner.

The current version of Exoskeleton does work with Plankton 0.4.0.

Please ignore the copy of Plankton currently included with the Exoskeleton download.

One thing to check for is that there are not old versions of the Plankton dll or gha hanging around in the downloads folder (and delete them if there are). For reasons I've never been able to completely fathom Windows seems to sometimes try and load the wrong copy of the reference from there, even though it hasn't been asked to look in that folder.

I still see Cyto not working with either Plankton 0.4.0 or the new version, 0.4.2.  Everything unblocked, no old versions anywhere on my setup, it's asking for 3.0.  I'm afraid it has bit-rotted.

Exo is working.

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service