algorithmic modeling for Rhino

Hey guys

I came across this error today, has anyone seen this before/know why it comes up/what to do when it comes up? 

Views: 1322

Replies to This Discussion

Yes it happens with me every time I remove a wire from the quick graph. But there's worse. When I tried to delete the faulty graph, the canvas turned red and empty!

Anyway, saving still worked at this point so I saved, quit rhino and reopened.

What's the object that went boom? Is it the quick graph?

This blood thing also occured in my computer--

Yeap, I also came across this error today.

I'm trying to send data with a UDP sender from GH to Unity, more specific a mesh. 

It sends the coördinates of a whole bunch of triangles in bundels per box. Normally the program works just fine, but when I tried to flatten the list of coördinates so the program sends them in one bundle instead of 116 (cause I have 116 boxes) I get the same error as above.

So the white box used to be a text panel?

Yeap, I'll add the GH file here if it would help.

I'm gonna link Wetransfer, cause it seems to be over 5MB:

Hi guys, 

has anyone figured why is this happening? I am working with Python and once a run the script that I was working on, the text panel turned into a blooded error message. Any clues? 


Did you ever solve this problem?


having the same funny problem too ^-^






  • Add Photos
  • View All

© 2021   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service