Grasshopper

algorithmic modeling for Rhino

This is the pop up I keep getting.

I do have gasshopper installed so I'm not sure where the error is.

Even when I keep installing all that pops up after the installation are weaverbird examples... nothing like a Grasshopper Assembly file that I can drag into my Grasshopper Library.

Any idea why I am having this issue?

It's frustrating because everything I want to do requires this installation.

Views: 733

Attachments:

Replies to This Discussion

Hi Jessica

are you installing for Rhino 6 or the old Rhino 5?

Giulio
--
Giulio Piacentino
for Robert McNeel & Associates
giulio@mcneel.com

I got the same error dialog?

I have Rhino 5

If you have Rhino 5 SR10 or an above service release, simply continuing will make it work for you!

Giulio
--
Giulio Piacentino
for Robert McNeel & Associates
giulio@mcneel.com

I have Rhino 5.

I finally got it to work after many attempts. 

I just copied the file from a friend and pasted it into my grasshopper libraries.

Now my issue is with Kangaroo Physics.

:/

Great that you got this working!

Giulio
--
Giulio Piacentino
for Robert McNeel & Associates
giulio@mcneel.com

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2018   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service