Grasshopper

algorithmic modeling for Rhino

Hello, I'm having trouble installing Weaverbird. It does not seem to be able to find GH nor Rhino4 or Rhino5 even though I have them installed. I have to drives on my desktop, one has all my programs and the other has all my documents. Not sure if that has anything to do with it. I have the Wb installation program on the drive with the programs, but still having the same problem. Anyone have any solutions?

Views: 909

Attachments:

Replies to This Discussion

I have Rhino 5 SR9 64-bit (5.9.4) and GH 0.9.0076

This installer was released during the Rhino 5 WIP period. There have been some changes since, and they cause this error message at times. Just install manually (like with most other add-ons) by donwloading the no-admin zip package from here.

Giulio
--
Giulio Piacentino
Weaverbird development

thank you, that worked. Now my problem is that Wb loads in Rhino yet does not load in Grasshopper. Is there an extra installation step I might have missed?

Attachments:

You probably did not read the README.txt file, right :) ?

Just double-click the utility to register Wb withing the Grasshopper toolbar. Rhino needs to be closed. Thanks

Giulio
--
Giulio Piacentino
Weaverbird development

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2022   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service