Grasshopper

algorithmic modeling for Rhino

I have used Voronoi as a planning strategy and introduced a lot of parameters for controlling it. Whenever I run wallecei, it crashes within 5 seconds. I cannot figure out what is causing it. I even removed the fillets to reduce computing time.

Please suggest how to solve this problem. I have attached the rhino and grasshopper file for your reference. 

Thanks.

 

Views: 168

Attachments:

Replies to This Discussion

Hi, you are using a few plugins that i dont have on my machine and so i cant oen your file.. please send me the plugins (i tried downloading them but i may have not found the correct ones).

Hi Makki.

Thank you for your prompt reply. I have attached the plugin setups. After installation, their folders have to be added to Grasshopper developer setting for functioning.

Thanks.

SYNTACTIC_V_2.7.exe

Cheetah_SetUp.exe

the file still thinks the plugins are missing.. are you using rhino 5 or rhino 6?

It is Rhino 6. 

Hi. I have removed the Space Syntax and Configurbanist components from the script. 

It is still having issues running wallacei. Can you please have a look?

Thanks.

Experiment1_Trial2.3dm

Experiment1_Trial2.gh

Hi Elise,

the simulation is running fine on my end.. there was one issue in the definition that i fixed.. you had 11 objectives in a single number parameter.. the maximum number of objectives per number parameter is 10.. if you add more than that then Wallacei UI wont open. I split your objectives so that there is a maximum of 10 values per number parameter.

Experiment%201_Trial%202_mm.gh

Hi.

Thank you for resolving the issue.  Really appreciate the help.

I am also facing another issue. It would be a great help if you can share your thoughts on it.

Whenever I run Wallacei, (I run it for mostly 80-100 populations) I either get results and wallacei runs its whole cycle within 10 mins or it crashes. There is no other option. Any idea why that would be?

Thanks.

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2021   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service