Grasshopper

algorithmic modeling for Rhino

Hi, I'm facing this issue:

1. Solution exception:Could not load file or assembly 'Pachyderm_Acoustic, Version=2.0.0.2, Culture=neutral, PublicKeyToken=null' or one of its dependencies.

I've installed the lsat version of Pachyderm_Acoustic, on Windows, followind the video tutorial.

Do you have any idea on what may cause this error?

Thank you

Views: 74

Replies to This Discussion

Hi. Did this happen when trying to run a grasshopper Pachyderm component? In that case, run a pachyderm for rhino command first. That will load the rhino plugin.

The grasshopper plugin relies on the rhino plugin. If it isn't loaded, then it can't find the necessary libraries. If you've never used the rhino plugin, then I recommend you start with that in order to learn how the simulations work.

Arthur

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2022   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service