Grasshopper

algorithmic modeling for Rhino

Hello, i was running the example file 05 and the script gives me an error as soon as i turn the file on 1.

Error (CS1705): Assembly 'SawapanStatRhino, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' uses 'RhinoCommon, Version=5.1.30000.12, Culture=neutral, PublicKeyToken=552281e97c755530' which has a higher version than referenced assembly 'RhinoCommon, Version=5.1.30000.11, Culture=neutral, PublicKeyToken=552281e97c755530'

i am new to scripting, and im sure this has a trivial solution, can anyone please explain how to solve this? thank you

Gabirella

Views: 693

Attachments:

Replies to This Discussion

Hi,

I havethe exact same problem! did you manage to find a solution by anychance?

turns out you need to update to the latest version of grasshopper

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2022   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service