Grasshopper

algorithmic modeling for Rhino

I'm a new one to Millipede. Its really a great plugin! But when I try to open the example file in grasshopper, it popped up a message "this version of millipede has expired. Please download a newer version at www.sawapan.eu" and ask me to change the reference of .dll files in the library.

But I can't find any newer version than "MillipedeReleaseMarch2014F" zip file at www.sawapan.eu. Is there anyone have the same problem or know how to solve it? 

Thanks in advance..

Views: 764

Attachments:

Replies to This Discussion

Have the same problem. following 

as far as I know there is no newer version of millipede...

but simply disregarding the message and it gets working

in Rhino 5

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service