Grasshopper

algorithmic modeling for Rhino

Hi all,

Ladybug is an amazing plugin for grasshopper.I am really excited.

But, I got problem about loading "GenCumSky.exe" while testing sample GH  definition file.

In my placative, my pc dose not allowed for the program to automatically download .exe file because of security.So, I should manually download "GenCumSky.exe" to use Gencumsky component in Ladybug.

I found " GenCumSky.exe" in the discussion forum at DIVA for Rhino's Website below.

http://diva4rhino.com/forum/topics/gencumulativesky-exe-problem

Then, I put this .exe file into my working directory. But, gencumsky component seem to write error message below on report output out put as image 1 attached.

"gendiscretesky:Error - invalid input parameter '-p'."

Following components also write error message as image 2 attached.

Dose anyone have an idea to solve this problem?

Regards,

Maru

Views: 989

Attachments:

Replies are closed for this discussion.

Replies to This Discussion

Hi Maru,

Check the attached file and let me know how it goes.

You can also try to change the workingDir to a new location on another drive that you have a higher level of permission (e.g. d:/test) and see if it does solve the security problem.

Best,

-Mostapha

Attachments:

Hi Mostapha,

Thank you for your replay. I solved this problem.

Best,

Maru 

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2020   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service