Grasshopper

algorithmic modeling for Rhino

Hey there, 

I've experienced a number of small errors in my script that is reoccuring.

1) I'm told to "let Honeybee fly" every single time I open the script. 

2) After "let Honeybee fly" then I normally recompute, from time to time recomputing the script solves all the "orange ballons" regarding letting Honeybee fly on the individual components, other times I've to reconnect the inputs on every component still having the orange ballon. 

3) A few times when opening the script I get a "red ballon" on the Run Energy Simulation component saying "Solution Exception: DefaultSchedulesLib". I've tried a number of different things to solve the problem, the only solution I've found so far is to replace the Run Energy Simulation component itself. 
I tried leaving the original Run Energy Simulation component and place a new one next to it, and then run both with the exact same inputs. The old doesn't run and the new runs like normal (see attached picture)

The script is also attached. 

I would be more than happy to hear any good suggestions how to solve these.

Views: 180

Attachments:

Replies are closed for this discussion.

Replies to This Discussion

Try selecting the HB_HB and LB_LB and do ctrl+B (send to back) then ctrl+E (twice: Disable, enable).

This should make those components to be executed from now on first, before the others.

-A.

Hey Abraham,

Alright thanks, I'll give it a try.

- Nickolaj

ctrl+B (send to back) ? 

cool!

Thanks

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2021   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service