Grasshopper

algorithmic modeling for Rhino

Hello guys, I after a year of working with other tools I want to restart learning LBandHB legacy versions. 

I have updated Honeybee lagacy from 0.056 to the latest version available, and  I am currently trying to launch a simple energy analysis, using new components: as shown in the picture I can't find similar HB components for HB_runenergysimulation.

Probably after almost 2 years there are new components that i don't know, and before opening this discussion I have been searching for a while, but I haven't found anything. Could someone help me ? 

Which are the correct actions to let "update LB and HB component"  work  ?

Thanks in advance

Views: 144

Attachments:

Replies are closed for this discussion.

Replies to This Discussion

I still have it in my tab! Something is wrong with your installation. I'm attaching the userobject so you can drag and drop it into canvas.

Attachments:

Thank you Mostapha! I have fixed this problem with a new installation, after starting this discussion and now It is here :)

Do you have any suggestion to convert automatically HB and LB old file from 0.56 to the latest, using the new update components? I have attached the file with some errors.

Attachments:

It is also happened when using HB_HB and LB_LB components to let them fly

I suspect this is the same issue as this one. Can you try the attached file in that comment.

It works thanks!

I have downloaded the new version of LB&HB legacy from Github on the 14th of September, it seems to be quite strange they are not working anymore . Would Those LB and HB update component  be fixed in a new version?

Happy that it worked. It's already pushed to GitHub and will be part of the next official release.

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service