Grasshopper

algorithmic modeling for Rhino

Dear all,

I downloaded the new version of Honeybee and Ladybug. Ladybug is working, but Honeybee is not working. It gives me a red sign!  However, I downloaded OpenStudio as recommended, and the previous version of Honeybee was working well!

Can you help me with this problem?  Thanks

Views: 614

Replies are closed for this discussion.

Replies to This Discussion

Ahmad,

Can you post your grasshopper definition, its hard to work these things out when its just a picture.

Thanks

Hi Anton,

 Do you mean you need to send you the file?   anyway, I attached the file below. Thanks

Attachments:

Ahmad,

Your file works fine on my machine. Did you check these instructions?

-Devang

yes.. everything

The is an issue with sorting OpenStudio installation folders. Where did you install OpenStudio?

On C:\Program Files\OpenStudio 1.14

Where should I download OpenStuio? 

I have this error:

Ahmad,

Hmmm. It should be installed under C:\Program Files\OpenStudio 1.14.0 but the code should still work fine. Can you rename the folder and see if it helps. For now you can just comment line 8200 by putting # at the start of the line and it should work fine. That line just tries to sort the path to find the latest installed version.

Mostapha

Thank you Mostapha, yes.. it works. However, I have to do this script (#) every time I open Honeybee, otherwise, I have to export the amended file to a "Python file" then import it again in order to open Honeybee!.. 

I wonder if the newer version of Honeybee already solves this issue. Meanwhile can you add a line between 8199 and 8200 and print the folders.

        print installedOPS

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2022   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service