Grasshopper

algorithmic modeling for Rhino

Hi Anton Szilasi, Mostapha, Chris and group members,

Is it not a simple linear formula between solar energy production and energy reduction?

I calculated a simple box with westGlz 0.8 and eastGlz 0.8, the result showed that the netpurchasedelect was 73.33, but there was no Lighting output. 

Views: 261

Attachments:

Replies are closed for this discussion.

Replies to This Discussion

Hi Xiaojian,

As shown in the image below, if you connect the EP output component to the Run E+ component, you will get the output related to electricity used by lighting and equipment.

Hope this clarifies.

Hi Grasshope,

Thank you for your immediate reply. And sorry for my fault uploaded gh file. 

It was so emergency that I could not clarify my issue. I tended to calculated the energy performance of a mass roof with solar panels attached above. You can check the gh file below to see the details. 

The question is when I connected the HBGeneration and HBContext to Run E+ component, the result was always short of lighting output. This problem would never happen when the model was simple as a box. 

If there existed any operation errors by myself, please let me know. Thank you in advance.

Xiaojian

Attachments:

Can you try using the OS component instead the E+?

-A.

Hi A,

There was no HBGeneration Input in the OS component. I am afraid not.

Xiaojian

Hi,

There are many warnings in the simulation error file about surface orientation issue:

It seems the ground floor surface is identified as underground ceiling surface which doesn't seem to be reasonable. It should be ground floor surface if the building is sitting on the ground.

I'd suggest you to check the geometry of the building and make sure the surface orientation is correct. You may also want to check if your building is positioned below the ground plan which by default is the xy plane in Rhino. Surface below the xy plane might be recognized by EnergyPlus as underground surface.

Hi Grasshope,

Thank you for your advice. It's odd that the surface error happened when I make the model by surface and the ground surface was exactly on the xy plane. I will check the model.

Xiaojian

Hi Grasshope,

What you suggested was right! It was really the surface errors that made trouble. I redid the geometry with Boundary Volume in order to handle the surface orientation issue and air wall issue. Now it finally did work. Thank you for your great help.

Xiaojian

That's great.

Looking forward to seeing the results of analysis on your quite interesting design. Reminds me of the Riverside Museum of Transport and Travel by the late Zaha Hadid...

XiaoJian,

Glad to hear that you solved this issue, I really have to update all the HB generation code to work with the Export to OpenStudio component and check the code for these types of bugs hoping to do so in the next 3 months.

Let me know if you run into any more limitations or problems!

Cheers,


Anton

Hi Anton, 

So sorry for my late reply. Thank you for your reply and your component is really great. I'm still working on it, and it works fine now.

Hope to see the HBGeneration working with Export to OpenStudio! And thank you for your great work again!

Looking forward to hear the good news!

Xiaojian

hi bi xiaojian

could you please share your resolved gh. file so that I can review it for personal study?

thanks!

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service