Grasshopper

algorithmic modeling for Rhino

Hi to all

I want to try this plug-in. I have installed all requirements (Rhino 5, Grasshopper, Ghpython, MapWinGIS).

I have defined the MapWinGis folder because at the first attempt the installation folder was not recognized:

But now the panel displays this COM class factory error

I have followed all the instructions at point 1 without results.
Someone else has had the same problem? How can I solve?

Regards,

F.

Views: 1291

Replies to This Discussion

Hi Julian,
I am glad it works now!
To be honest, I didn't know that either. Is that your PC? How did you switch between these two accounts?

Hi Djordje,

haha, funny :)
i followed the instructions from this website and enabled the Admin account:

https://www.itechtics.com/enable-administrator-account-windows-10/

Best,

Julian

Thank you Julian.
If there are some other issues, let us know.

Hi Djordje,

I have encountered the same problem while installing. And following the solutions mentioned above, in the end I created a new Administrator user account in order to use it. But the problem I have now is that, using my work computer, if I login as a network user with admin rights, I cannot use GISMO, but if I switch to a local admin user account, I can use it. This is happening on the same computer. 

Already tried the suggested steps multiple times. 

Is there a way to fix this so it can be used for any user on this computer?

Thank you,

Winnie

Hi Wenyi,

Which error message did you get initially?
Which error message do you get now when you use login as network user with admin rights?

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service